Jump to content
  • 0

Probleme cutie Easytronic


Question

Azi am fost la o Corsa C 2005, motor Z12XEP, cutie easytronic, 91000 km. Din cate am inteles de la service, a fost inlocuita cutia dar nu se stia nici starea cutiei inlocuite.

Simptome, clipeste F in bord. La diagnoza au aparut urmatoarele erori:

P1733 (9) Wrong engine type
P1735 (0) Gearbox parameters not learned

P1710 (8) Wheel speed error
P1711 (7) Front left wheel speed sensor no signal
P1712 (7) Front right wheel speed sensor no signal
P1732 (8) Gearbox geometry
P1725 (9) Shift motor sensor supply voltage 12V
P1725 (A) Shift motor sensor supply voltage GND
P1725 © Shift motor direction signal
P1726 (A) Select motor sensor supply voltage GND

Dupa stergere erori au ramas urmatoarele:

P1733 (9) Wrong engine type
P1735 (0) Gearbox parameters not learned

Pentru prima eroare am facut programare sps cu tech2.

sps wrong software.PNG

Apoi am gasit in setarile CAN, ABS nu era programat, corectata si problema asta.

can config easytronic.PNG

Ultima a fost belea si a ramas belea. Din programare, nici tech2 si nici opcom nu au trecut de urmatorul pas.

shift position.PNG

Am dat jos motorasele de la selector, in regula, am facut aerisire la pompa ambreiaj, se misca ok.

Ce am gasit ciudat, treapta comandata de ecu si treapta cutiei era 4. Cele 3 furci de sus de sub selector, doar cea din mijloc se misca, celelalte 2 nu. Mie imi pare cutie blocata.

In fine, cat am stat cu imaginea aceea de opcom deschisa, contact pus, cu telefonul la ureche, a inceput sa iasa fum din modulul ecu easytronic. Am scos borna.

Acasa am desfacut ecu si cam asa arata, cateva mosfeturi topite.

IMG_9887.JPGIMG_9889.JPGIMG_9893.JPG

Acum sa vedem, o sa incerc sa inlocuiesc mosfeturile, dar nu am mari sperante pentru placa, daca mai e buna. Aveti si alte idei de ce s-a dus ecu si cum sa rezolv masina asta?

Link to post
Share on other sites
  • Answers 87
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Popular Posts

Intrebare de la un proprietar, de ce nu merge cutia cum trebuie.  Ce sa-i zic?

La o alta Corsa C, Z10XE, 2002, am schimbat periile la pompa de ambreiaj. Am facut si o inregistrare cum se face invatarea cutiei. Pot face filme cu alti parametri, la cerere.  

Cutie easytronic, actuator selectie viteze cu un dinte de la rotorul din plastic rupt si inca 2 dinti crapati in diagonala. Are cineva o imprimanta 3D? Si ceva zgarieturi urate pe ax.

Posted Images

Recommended Posts

  • 0

Nu cred ca e de acolo, m-am jucat cu motoarele si se misca tot cum trebuie. Ce am uitat sa te intreb, daca le las conectate dar in aer, nu montate in cutie, merge sa le activez, macar sa vad ca se invart motoarele?

Ideea e ca mecanicii nu sunt siguri ca e blocata cutia in 4. Din cele 3 parghii din cutie, de la selector, doar cea din mijloc se misca usor, de asta intreb.

Link to post
Share on other sites
  • 0

Update: dupa ecu #3 si numai dupa aerisire cu presiune 2 bari, am reusit sa-i invat vitezele si touch point. Masina a mers putin apoi a inceput sa aiba probleme cu pozitia ambreiajului, comanda e pe la 15 mm iar valoarea actuala pe la 8mm. Nu se mai ridica nici cu aerisire, cu nimic. Deci e de vazut ce se intampla, ori kit ambreiaj nasol, ori pompa nu mai e buna, ori motorul nu mai face presiune, ori cilindrul receptor scapa lichid/presiune, trebuie vazut.

In alta ordine de idei, masina e pe dreapta de 1 an. Mi s-a parut ca motorul se aude cam nasol, cand au desfacut filtrul de ulei, numai apa peste tot. Ulei dat jos, 1/3 ulei 2/3 apa. Totul era de o culoare gri. Acum mai au ceva de rezolvat si prin motor.

Link to post
Share on other sites
  • 0

Pai apuca-te de scris, sa vedem ce ai.

Masina de mai sus a primit alt motor iar la cutie cica s-a schimbat cablajul cutiei si a mers. Asta dupa ce a mai fost vanduta la altul.

Link to post
Share on other sites
  • 0

La o alta Corsa C, Z10XE, 2002, am schimbat periile la pompa de ambreiaj. Am facut si o inregistrare cum se face invatarea cutiei. Pot face filme cu alti parametri, la cerere.

 

Edited by liviu2004
Link to post
Share on other sites
  • 0

Cutie easytronic, actuator selectie viteze cu un dinte de la rotorul din plastic rupt si inca 2 dinti crapati in diagonala. Are cineva o imprimanta 3D?

Si ceva zgarieturi urate pe ax.

IMG_3029.thumb.JPG.03591faa4ca79d10879e19b784bfbe1b.JPGIMG_3028.thumb.JPG.9eb2321ffb0755ab084935408a1302bb.JPGIMG_3030.thumb.JPG.3a22741f777221cdbb41ba81cdccb625.JPGIMG_3031.thumb.JPG.7abc7b6bf731a336e08ab3f2136f7b0a.JPGIMG_3027.thumb.JPG.2cc89899d63bff2444745e9c1770bd08.JPG

Edited by liviu2004
Link to post
Share on other sites
  • 0

Salutare tuturor,
am citit aproape tot ce se putea citi in speranta ca voi gasi solutia la problema pe care o are corsa c (Z12XE  an 2001) a sotiei: acum ceva vreme a ramas undeva pe un drum de tara cu celebrul F pe bord, evident masina nu pornea. Am tractat-o pana la cel mai apropiat service (mai mult un atelier al unui mecanic, dar era singurul in zona) unde respectivul a desfacut modulul care actioneaza ambreiajul a schimbat carbunii, si pe cei de la motorasele care schimba vitezele si kit-ul de ambreiaj. Pus la loc testat, F in bord, eroare P1735 gearbox parameters not learned. La invatarea parametrilor, atat cu masina suspendata cat si si cu ea pe sol, face programarea ok la toate treptele cu motorul oprit apoi cere pornirea motorului si frana apasata, invata ok pana la viteza a V-a, unde se aude un carait ca acela produs la o cutie manuala la care incerci sa bagi in viteza fara a apasa ambreiajul, apoi SEQUENCE ERROR si ramane cu eroarea P1735. Mecanicul respectiv a zis ca el nu stie ce sa mai faca si asteapta sfaturi de la cei mai priceputi (a sunat vreo 2 prieteni) sau sa caut eu pe cineva care sa-i spuna mai departe ce sa faca. A verificat ca tot ce a desfacut el sa fie bine pus la loc. Daca cineva de aici are vreun sfat, recomandare sau ma poate ajuta fara sa mai platesc platforma pt. deplsarea masinii in alt loc, platesc constatare, fac cinste etc. Multumesc anticipat.

Link to post
Share on other sites
  • 0

Banui actuator selector viteze defect, nu avea nici un motiv sa umble acolo.

In principiu sunt impotriva sfaturilor pe forum, ca altul sa ia banii. Daca nu mai stie, plateste ce ai de platit si ia-o de acolo, apoi mai stam de vorba.

In ce zona e masina acum?

Link to post
Share on other sites
  • 0

Hello Am si eu aceeiasi problema cu corsa 1.2 Benzina .

Erorile sunt 

P1735 -(0) - Gearbox parameter not learn.

P1726 (A) - select motor sensor supply voltage (12,Gnd) not present.

P1725 (A)Shift motor sensor supply voltage (12,Gnd) not present.

P1726 - (9) selelct mo0tor sensor supply voltage 12v not present.

Cand vreau sa invat parametrii la cutie motorasul de pe shift nu merge deloc.

Ma  poate ajuta cineva.

P.S. Am schimbat carbunii de la actutatorul de ambreiaj si functioneaza, asu cel putin cu odb-ul merge.

Nu am observat nimic ars sau prajit.

Ceva indicatii ar fi utile, va multumesc anticipat.

Link to post
Share on other sites
  • 0

Prima data zi-ne niste date reale de la tensiunile motoraselor, citeste cu opcom si scrie aici. 

Cati km are masina? Mai are ulei cutia?

Cumva iti fac scurt firele de la carbunii noi, catre carcasa motorasului de la pompa?

Ai verificat cablul dintre ecu cutie si motorase sa fie ok si nici un cablu intrerupt?

Link to post
Share on other sites
  • 0
On 4/10/2019 at 6:48 PM, liviu2004 said:

Prima data zi-ne niste date reale de la tensiunile motoraselor, citeste cu opcom si scrie aici. 

Cati km are masina? Mai are ulei cutia?

Cumva iti fac scurt firele de la carbunii noi, catre carcasa motorasului de la pompa?

Ai verificat cablul dintre ecu cutie si motorase sa fie ok si nici un cablu intrerupt?

Salutare, scuze pt raspunsul tarziu.

Intradevar cred ca era ceva scurt, de fapt si bateria descarcata. 

Am reusit sa rezolv problema maecanica. In schimb cred ca mai am alta problema, si anume senzorul de pe motorasul actuatorului nu citeste bine.

Link to post
Share on other sites
  • 0

Daca nu merge sa urci pozele, un film pe youtube ar fi numa bun. Cu invatare parametri si erori cutie.

Link to post
Share on other sites
  • 0
7 hours ago, Razvan 2019 said:

Am reusit sa unvat vitezele in schimb nu porneste sa trec la pasul 2 sa le sincronizeze.

O sa pun astazi ceva poze.

Apesi frana cand cere sa pornesti?

 

Link to post
Share on other sites
  • 0

Salutare colegi cred ca am ceva probleme cu easytronicul de pe masina mea un opel vectra , scoate un zgomot si smuceste cand schimba a 2 si a 3 si la fel si pe retrogradare dar mai nou cand o bag in marsarier zmuceste si caraie ca si cum nu ar fi apasat ambreajul complet pe cutie nu am avut erori de nici un fel si ambreajul este original masina avand 140000 km.

Link to post
Share on other sites
  • 0

Vectra c easytronic eu n-am vazut, doar niste poze pe net. Ai schimbat vreodata lichidul de la pompa de ambreiaj? O scoti pe N cand stai la semafor?

Link to post
Share on other sites
  • 0

Daca face urat la mers inapoi, clar ambreiajul nu e apasat complet. Dar ecu cutie stie ca e apasat, altfel baga eroare imediat. Verifica nivelul lichidului. Si opcom sa pui pe cutie sa vedem niste date reale? Ca altfel ma tem ca ne dam doar cu presupusul.

Link to post
Share on other sites
  • 0

Nu vad cum am putea sa te ajutam pe un forum. Fara date si feedback rapid, pierdem vremea.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...