Jump to content
  • 0

Probleme cutie Easytronic


Question

Azi am fost la o Corsa C 2005, motor Z12XEP, cutie easytronic, 91000 km. Din cate am inteles de la service, a fost inlocuita cutia dar nu se stia nici starea cutiei inlocuite.

Simptome, clipeste F in bord. La diagnoza au aparut urmatoarele erori:

P1733 (9) Wrong engine type
P1735 (0) Gearbox parameters not learned

P1710 (8) Wheel speed error
P1711 (7) Front left wheel speed sensor no signal
P1712 (7) Front right wheel speed sensor no signal
P1732 (8) Gearbox geometry
P1725 (9) Shift motor sensor supply voltage 12V
P1725 (A) Shift motor sensor supply voltage GND
P1725 © Shift motor direction signal
P1726 (A) Select motor sensor supply voltage GND

Dupa stergere erori au ramas urmatoarele:

P1733 (9) Wrong engine type
P1735 (0) Gearbox parameters not learned

Pentru prima eroare am facut programare sps cu tech2.

sps wrong software.PNG

Apoi am gasit in setarile CAN, ABS nu era programat, corectata si problema asta.

can config easytronic.PNG

Ultima a fost belea si a ramas belea. Din programare, nici tech2 si nici opcom nu au trecut de urmatorul pas.

shift position.PNG

Am dat jos motorasele de la selector, in regula, am facut aerisire la pompa ambreiaj, se misca ok.

Ce am gasit ciudat, treapta comandata de ecu si treapta cutiei era 4. Cele 3 furci de sus de sub selector, doar cea din mijloc se misca, celelalte 2 nu. Mie imi pare cutie blocata.

In fine, cat am stat cu imaginea aceea de opcom deschisa, contact pus, cu telefonul la ureche, a inceput sa iasa fum din modulul ecu easytronic. Am scos borna.

Acasa am desfacut ecu si cam asa arata, cateva mosfeturi topite.

IMG_9887.JPGIMG_9889.JPGIMG_9893.JPG

Acum sa vedem, o sa incerc sa inlocuiesc mosfeturile, dar nu am mari sperante pentru placa, daca mai e buna. Aveti si alte idei de ce s-a dus ecu si cum sa rezolv masina asta?

Link to post
Share on other sites
  • Answers 87
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Popular Posts

Intrebare de la un proprietar, de ce nu merge cutia cum trebuie.  Ce sa-i zic?

La o alta Corsa C, Z10XE, 2002, am schimbat periile la pompa de ambreiaj. Am facut si o inregistrare cum se face invatarea cutiei. Pot face filme cu alti parametri, la cerere.  

Cutie easytronic, actuator selectie viteze cu un dinte de la rotorul din plastic rupt si inca 2 dinti crapati in diagonala. Are cineva o imprimanta 3D? Si ceva zgarieturi urate pe ax.

Posted Images

Recommended Posts

  • 0
14 hours ago, Marius Constantin said:

Salut,problema cu easytronicul sa rezolvat...acu ma lasat CIM sta Esp si Volanul cu ! Aprins  se  poate repara? Sau se schimba ?

Daca problema s-a rezolvat, care a fost rezolvarea? Altfel cream posturi fara o concluzie clara, cautam pe google si dam de posturi care nu ajuta!

Ori dvs sunteti genul care cere ajutor, are nevoie de informatii si apoi isi vede de drum fara sa ofere nimic inapoi?

Link to post
Share on other sites
  • 0

Salutare,

Am un Opel Meriva, cutie easytronic cu celebrul F pe bord. Am schimbat carbunii, totul pare sa functioneze cum trebuie dar a ramas eroarea P1735 (0) Gearbox parameters not learned, lucru pe care nu-l pot face cu opcom, imi da eroare dupa ce pornesc motorul si apas OK, Sync 1st gear sequence error. Prima parte a setarilor merg ok. Am incercat sa desfac motorasele, le-am adus cat mai mult de valoarea de 0.00, aerisit, nimic nu imi merge. Sa fie interfata?

 

Multumesc.

Link to post
Share on other sites
  • 0

Sa inteleg ca poate sa invete vitezele fara motor pornit, dar cu motor pornit, nu reuseste. Nu cumva pompa hidraulica nu reuseste sa faca suficienta presiune, astfel incat ambreiajul nu este apasat la maxim? Cilindru receptor pierde lichid? Nu cumva la km masinii trebuie ambreiajul schimbat? Ulei in cutie mai este, eu stiu, defect in cutie de merge greu? Ai incercat cu rotile din fara puse pe cric ambele?

Edited by liviu2004
Link to post
Share on other sites
  • 0

Nu pierde lichid, posibil ca pompa sa nu faca suficienta presiune. Ambreiajul nu stiu in ce stare e, masina e cu numere de zoll, doar ce a venit din Germania. Rotile sunt suspendate, asa imi scrie si in Opcom. Carbunii au fost schimbati, totul pare sa lucreze, se aude cum schimba vitezele fara motor pornit.

Link to post
Share on other sites
  • 0
2 hours ago, ChrisT said:

Salutare,

Am un Opel Meriva, cutie easytronic cu celebrul F pe bord. Am schimbat carbunii, totul pare sa functioneze cum trebuie dar a ramas eroarea P1735 (0) Gearbox parameters not learned, lucru pe care nu-l pot face cu opcom, imi da eroare dupa ce pornesc motorul si apas OK, Sync 1st gear sequence error. Prima parte a setarilor merg ok. Am incercat sa desfac motorasele, le-am adus cat mai mult de valoarea de 0.00, aerisit, nimic nu imi merge. Sa fie interfata?

 

Multumesc.

Ramai cu piciorul pe frana dupa ce iti cere sa pornesti motorul pentru a invata sincroanele? 
Frana de mana este trasa?

Link to post
Share on other sites
  • 0

Chris, e foarte greu sa-mi dau seama ce e in neregula, doar citind de pe un forum. Nu vad ce altceva ai face gresit cu opcom. Aerisirea pompei s-a facut deja?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...